WordPress 3.0.3 Released : Important to Upgrade Immediately

For anyone running versions of WordPress lower than 3.0.2, we highly recommend at this point that you upgrade, as versions lower than 3.0.2 contain security flaws that could lead to exploitation of your WordPress blog :

http://wordpress.org/news/2010/11/wordpress-3-0-2/

Most of the WordPress updates are very easy, and if you are least running a version of 2.7.x or higher you should see an update link in your dashboard to automatically update this. Keep in mind some plugins you’re using may or may not be compatible with the new version, so it’s always important to take backups of both your WordPress MySQL database as well as your public_html directory or subdirectory that WordPress is installed in before making any major changes like an upgrade.

If you have any questions about upgrading WordPress they have excellent documentation at http://codex.wordpress.org/Updating_WordPress and if you are still unsure, please don’t hesitate to contact support at [email protected]

December 10, 2010   No Comments